#Pmbot YAML Reference

The .pmbot.yml file allows you to configure how the pmbot CLI performs updates.

#version

Required

Tells version of your .pmbot.yml file. The only value at this time is 1

version: '1'

#packageManagers

Required

A list of package manager update configs. In a single project, you may update your Npm dependencies, Go dependencies etc.

version: '1'
packageManagers:
  - ...