#Ruby

Requires pmbot/bot v1.10.0+.

To use this plugin, you will have to make sure the bundle CLI is available in the environment. Our pmbot/bot:ruby Docker image embeds Ruby 2.7 and Bundler 2.1.4.

version: '1'
packageManagers:
  - packageManager:
      name: ruby

The Ruby package manager does not have additional configuration.

This plugin updates your Gemfile.lock file only. We plan to add a feature in the future where you can enable the update of your Gemfile, but we're waiting for feedback from users before going forward.