#Go

version: '1'
packageManagers:
  - packageManager:
      name: go
      config:
        # ...

#bumpConfig

Configures how dependencies should be bumped. This is available because Go does not offer native support for semantic versioning. See the generic bump configuration which re-use for all package managers that don't natively offer this funtionality.

version: '1'
packageManagers:
  - packageManager:
      name: go
      config:
        bumpConfig:
          # ...